issue while client configuration

I am facing isue while client configuration and services wont able to get configured


please do let me know how to solve this , its urgent


Hi ,

Do a full Compile and also check CIL is without errors.

After this, pl restart the AOS .

How many AOS in your system? is there more than one AOS in the server?



This might help

Only one AOS is there in server and, i tried to restart many time and generated incremented CIL too

Try resetting or deleting the temp and C:\Users%USERPROFILE%\AppData\Local\Microsoft\Dynamics AX.

It can’t find the service at all. Is http://solar:8101 really the correct URL?

Yes its a correct url

where i have to delete in server or client

where i have to delete client computer or on server computer

I deleted it and try to configure again same error its throughing

Dear RG,

how many user profile you have in that computer.

if there are more then 2 then you have to delete all the profile from that system.

remove all the dynamics AX folder which gets created while installation.

then restart the computer then install the AX.

one more thing do you have test environment and have you install test client on this machine.

if yes then you have to remove this by installation method not from control panel.

hope this will solve your issue.

Skype ID:- hacker_ng

Thanks for reply

I have newly installed so only one AOS is there and only one folder for dynamics ax in it

i have created many time but didnt faced this situation for multiple AOS instance also

only for the installtion of client and configuring it then only i am facing this issue , but its working on aos well.


Check AIf inbound Ports are in red or green colour . If they are in red delete xppil and do the Full CIL compilation.

To find Inbound Ports

System Admin ->setup-> services and application integration framework → Inbound ports

Are you installing with administrator user or a user with administrator rights.

if yes then it should work but if you are installing from domain user and while installing running application with run as admin then this also can make a problem while installation.

solution is format the system and do fresh installation with login to the system with domain admin group and install ax application.

hope this will solve the problem.

you can contact me on skype

Skype ID:- hacker_ng