transactions on voucher PAY001 do not balance as per 3/27/2013.

Hi ,

During posting payment journal , it throws following error

Voucher APP000231, date 3/27/2013, account 211100, amount currency 990.00, amount MST 990.00, alternative amount 1,002.02, currency USD, text

The transactions on voucher APP000231 do not balance as per 3/27/2013. (Company currency: 990.00 - secondary currency: 1,002.02)The transactions on voucher APP000231 do not balance as per 3/27/2013. (Company currency: 990.00 - secondary currency: 1,002.02)

Company Currency - USD , Secondary currency - CAD

Please help me.

Dear lally

Please check rounding method against both curriences, should be 0.00 & in the voucher u also enter only 2 decimal.



Hi MS ,

Thanks for the reply .

I have made the changes as per your suggestion a) rounding off options to ZERO and b) in voucher two decimals only .

Still the error comes .

no no

go to Currecy form >> select USD currecy >> Rounding rule >> you set 0.010 for all & same method apply to the another currency…

In voucher you enter only 2 decemial places for both transactions.



Still same error …[:(]

Hi Lally,

Check once

Ø Vendor posting Profiles Summary accounts mapping for related vendor or vendor group.

Ø Profile mapping in AP parameters in Ledger and Sales Tax tab à Posting à Posting Profile mapping.

With Regards,

Rajesh Kumar

Hi Rajesh ,

Both configured properly .

Fed up with this issue for long time. Done all the possibilities still its continuing the issue while posting the PO Invoice.

Is there any solution ?

Can you create a new thread and explain your situation better?


I am agreeing with Kranthi comment. Since the initial thread was started in 2013 and we are currently in 2016.

Recommend you to try the suggestions provided by the experts.

If not solved your problem try this solution provided by the Microsoft as a workaround for the issue ID “2746404”

The issue causing the error message was that there was no Offset Account value pulling in to the Payment Journal.
Microsoft found that this issue was because of the Method of Payment was not fully set up. Once we completed this, we were able to get a value populated in the Payment Journal and were able to successfully validate/post the journal.