Error 487

I have done this for years, every couple of weeks I make a copy of the database and

put it on my local hardrive for testing purposes.

Now all of a sudden I get this error when I try to connect to my local database:

“The operating system returned the error (487):
Attempt to access invalid address.”

I did the same on another workstation and there it worked fine, so it is something with my workstation.(XP SP2)

Anybody any idea where to look ?

What you are describing can be many things. [:S]

If you google it you will find many option. It can be even a virus in your workstation.

I re-installed Navision on my work station and that took care of the problem. By the way, this was the entry in the event viewer when

I tried to open the local copy:


Detection of product ‘{00000000-0000-0000-0000-0000836BD2D2}’, feature ‘NavisionFinancials’, component ‘{9C63F257-AF75-4D25-BB1A-74F903F0B772}’ failed. The resource ‘HKEY_CURRENT_USER\Control Panel\Microsoft Input Devices\Mouse\Exceptions\1501\Filename’ does not exist.