Workflow error


Am getting an error workflow stopped:“creation has been canceled” even after the approval is completed in purchase requistion template.

Can sm1 help??


suggestion please??

Need some more information…

See in the workflow history (Basic → Inquiries) - for exactly what happened to your workflow…

Hai kranti

Thanks for the response

Well in workflow history:

Workflow got stopped tho all the steps were completed successfully and in tracking details"Creation has been canceled"

Am not getting any clue !!

Please suggest

Try by resuming it…

I resumed it but still in vain… it got stopped with same error.

Then check your workflow configurations and Assignments…

configurations and assignment looks fine…

Anything in particular that i should check??

please suggest.


facing for the same scenario. configurations and assignment looks fine. even changed the iis server. still the same. Workflow got stopped though all the steps were completed successfully and in tracking details"Creation has been canceled"

at the same time there is an event logging each time it stops,

“Object Server xx: RPC error: RPC exception 1702 occurred in session x”

event id 180

has anybody gone through this?


Hi Manjula,

Did you find a solution for the “Creation has been cancelled” issue you had?

As I’m facing the same problem now.

Thanks in advance,


Hello everyone,

Do somebody found what was the issue with this error?

I’m facing the same problem too.



Hi Everyone,

I guess no solution for this except just keep it in the error list? I also have the same issue for few time already.



Hi All,

I am not sure my solution for this can also address your issue or not, but I checked for PRs with this error, there are few blank line created in PurchReqLine table but cannot see from the PR form. Not sure what is the root cause of these blank lines with blank item number even though system does not allow to save PR line with blank items. After I deleted away those lines and resume the workflow, it can complete successfully.