Unable to load page

HI all,

i have a strange error on ax4 while priting original confirmation report from memuitem in SalesOrder on terminal server.

The report printing ends saying unable to load page.

Debugging deos not reveal much except for for stopping Docu.send() and failing with the error message.

Any quick pointer if its a know issue is highly appreciated.



Hi Sita,

I know how frustrating it is to have an issue posted to the Internet that never gets resolved, so I’m here to do my part. I’ve recently had the same issue happen to me and I’m not sure I have isolated the cause, but I do know of a solution that works.

First the Kernel version of AX I am running is 4.0.2503.1344 and the application version is 4.0.2503.391

I encountered the same error when trying to run the InventTransferShip report using a newly developed Create!form version. If I tried to run a Screen Preview from our sever installation of AX, I received the “Unable to load page” error. Same went for trying to generate the report from a local client version on my Desktop. At first I thought it was just the report, but all my other Create!form reports worked and the Transfer Order form worked if I used it in place of a Sales Confirmation. I tried using a basic Test form, but that didn’t work either.

Then I found that a fresh install of AX did the trick and the report populated on the screen without the error ('m running Service Pack 2 of AX 4.0). The cause of our problems was Hot Fix AX40SP2-KB2454121 we applied in order to fix a few reporting issues we were having.

I realize this solution may not be feasible if it is affecting all users, but I’m not sure why this Hot Fix is causing the issue as there is little to no information on it. I hope this at least gives you a clue to what be wrong in your system.

(Create!form Connector v3.1.08)