Treemap Analysis doesn't run

I’ve installed NAV 2009 R2 with Treemap analysis on a test site and is working fine. I installed on a client site and Page 55555 never runs whether I call it directly from the Object Designer or use the icon added to the Customer List Page. Launching from the Object Designer launches the RTC but goes no further. Launching from the Customer List results in no action.


Same problem i am also facing. I have added one menu sute and linked the new page 55555 to the new menusute. When i am trying to run the page i am getting the error. Any Solution???[:’(]

Hi together,

faced the same problem and it is still not solved totally. It showed to help to run the treemap CU on the 2-tier server to open data space handlers. We can run now treemap on development and production sites within one client by switching servers. That didn´t run before. [:D]

But still open: procedure above doesn´t run on my colleagues clients [:|]


Ok, back to the issue.

we solved the problems by simply copying the treemap installation directory from an “ok” client to the user´s installation directory of a former “non ok” user.

easy to say now, …it worked![Y]