The default login company does not exist

Hi Everyone,

Good day!

I have deleted the default company I created. Every time I tried to open the MS Dynamics AX 2012 Application, it shows a Login error. Please see below screen shot:

6283.Login Error.png

Please help me resolve this.

What should I do to make it work?

Thanks,

Russel

  1. Click > Common Forms > .

  2. The form opens.

  3. Select the user you want to set the default company for, and then click .

    The form opens.

  4. On the tab, locate and select the company account for the user to see when Microsoft Dynamics AX opens.

  5. Press CTRL + S to save changes.

  6. Repeat Steps 2 through 4 as needed for other users.

You have to change the configuration to point to a valid company. It’s usually done in the AX configuration utility. If you’re using configuration saved in Windows registry, just run the tool and modify the config. If you use a configuration file (.axc), open it in the utility, modify the config and save it back to the file.

Hi Kunal,

I cannot proceed to the main application. This error shows upon start up so I won’t be able to go to the ‘Administration’ module of AX.

Thanks,

Russel

Hi Martin,

I’ll try this suggestion and I’ll get back to you if I have something to clarify with.

Thanks,

Russel

Hi Martin,

Your suggestion resolved my concern. Thank you so much. [:)]