text 1693-0 does not exist in the .stx file

I upgraded my computer to Windows 7 a couple of months ago, and installed SP3 Build 30398. Then something happen and I have to re-install my computer all over again, including Navision. I’m still using the same installer as before, and it got installed, but now when I tried to enter some data, I got this error message:

"there are error in the text conversion (text 1693-0 does not exist in the .stx file)

Internal error: 47-1

Can someone please help with this. My IT consultant said, the only way to be able to work with the same database is to copy it into a new one. Is that right?


Thanks, Hanna

Typically this type of error is not related to the database as such, but to the installation and in particular the localized stx file.

The areas you should check is which ML-languages are used in the database compared to which localizations are installed (language folder in the client).

When you reinstalled, did you reinstall everything including additional language folders that you might had before?

I did installed everything. Everything that is in the installer. But anyway. a friend of mine had given another installer. And it works now.

Thanks so much Erik for the respond.