Not able to start NAV Server : Error 1053

Hi,

After installing Nav 2009 Demo installation, we are not able to start the Nav Server service. It gives the following error,
“Error 1053: The Service did not respond to the start or control of request in a timely fashion”

Server Details:,
OS: Windows 2008 R2 (64 bit). Note: -T6416 flag is set in the SQL
SQL Server 2005
.Net framework 3.5.1

Please suggest. Thanks in advance.

regards,
Vikas

Could it be that your firewall is blocking?

I dont think so…because firewall is off. Are there any other dependency services which I need to check for running nav server

Thanks & regards,

Vikas

Hi Vikas

This is because of the .Net frame work,

Remove your .Net Farmework and reinstall the updated one ,for more info visit the below link

http://support.microsoft.com/kb/839174 or Knowledge Base support ID 885055

Thanks

Jerome Marshal.J

.Net Framework 1.1 and .Net Framework 3.5 is already installed. But still I am not able to run Nav Server

Thanks & Regards,

Vikas

hi vicky,

If you enable traceflag 4616, SQL Server turns off catalog permission checks completely for application roles. Microsoft Dynamics NAV application roles need to have access to the metadata.

take a look at Waldo’s blog for how to set the traceflag 4616

http://dynamicsuser.net/blogs/waldo/archive/2007/05/28/dynamics-nav-on-vista.aspx

Chuong Dinh

oops, forget what I just wrote if you’re talking about another traceflag (-T6416) [:$]

SOLUTION:

Go to START - CONTROL PANEL - ADMINISTRATIVE TOOLS - SERVICES (or START - RUN - services.msc - OK)

(open) DATABASE SERVER FOR MICROSOFT DYNAMICS NAVS - (go to) LOG ON (Changes to) LOCAL SYSTEM ACCOUNT

When I Had the ERROR this was NT AUTHORITY\NetworkService I Change to LOCAL SYSTEM ACCOUNT and this FIX the problem.

I Hope this help somebody. Regards

Camilo®

Hi Vikas,

Did you ever find a solution to this problem. If you did would you mind sharing it?

Thank you.