Navision 4.0 SP3 compatibility with windows 7?

I would like to have information on Navision installation 4.0 SP3 on windows 7 machine.

Is there any patch through which i can install it on windows 7 machine?

Thanx in advance

Prashant

Navision 4.0 SP3 works fine on Windows 7.

I just installed it two days ago.

Hi,

Navision 4 crash for me on Windows 7 RTM. How do you run it?

Make sure you have the latest build of Navision 4.0 service pack 3 - must should be 25143.

Will Navision 4.0, 4.0 SP1 or SP2 run on Windows 7 without running the Virtual Machine?

No. ONLY ver4.0 SP3 latest build from ver4 family, as Erik said already above, and later versions (5, 2009) the same as with Windows Vista.
(Actually Win7 is a “normal” running seriously patched Vista :), something like as with Windows ME and WinXP - ME was a premature version of XP)

[*-)]

No it wasn’t. ME was a hacked version of Win98 it was really a 16 bit OS. XP was more like a spruced up version of Win2000. There is nothing in common between ME and XP.

I would disagree. 25143 was not a good version. On Native maybe, but lots of problems on SQL.

I always recommend 26565. https://mbs.microsoft.com/knowledgebase/KBDisplay.aspx?scid=kb$en-us$952355

I should have said build 25143. It’s my experience that this build works without problems on Win 7. It might have other problems, so as always, try to get the newest build available.

Just installed w7 and all previous versions do not work for me 401;402;403…

You have to download virtual maschine + XP mode from MS site and install it. After that you can install one version of Nav, but can have clients from all other versions.

And voila…you can run all versions…

peace…

NAV 4.0 SP3 does not require virtual pc + XP mode if you have the right build of the files.

Hi at all,

on partnersource website I’ve found a procedure that allow you to use NAV 4.00 SP3 on Vista and this procedure is right also for Windows 7.
You must install the following patches:
KB931841
KB933727
KB936602

This procedure says that if you run the Microsoft Dynamics NAV SQL Option and Microsoft SQL Server 2005, you must set the following trace flag on the MS SQL Server service. To do this, follow these steps:

  1. Start SQL Server Configuration Manager.
  2. Click the Properties tab.
  3. Click Advanced.
  4. Click Startup Parameters, and then add the following trace flag:
    ;-T4616
  5. Restart the Microsoft SQL Server service.

But I don’t know if is this procedure is applicable for SQL 2000.

I have found this procedure because if you install the newest build of 4.00 SP3, the system must convert the database.

Someone can help me to find an answer about this issue?
Thanks in advance.

Please note that Microsoft Dynamics NAV 4.0 (including SP1/SP2/SP3) is not supported on Windows 7. Also, please note that Microsoft Dynamics NAV 4.0 is no longer under support.

However, Microsoft Dynamics NAV 5.0 SP1 Update 2 and Microsoft Dynamics NAV 2009 SP1 are supported on Windows 7.

For information, see:

-Paul Chapman
Microsoft Dynamics NAV Documentation Manager

Hi,

Where would you find the build# ?

Thanks!

In Navision, click on Help > About Microsoft Business Solutions – Navision. Then on the version name line “Version XX X.XX SPx” double click on it and the Build No. should pop out.

Thanks!!!

Hi, so you guys are saying when I run Navision 4.0 SP3 it will convert my database? Does that mean that other users will have a problem in using the system because they use Navision 4.0 SP1 client. Our database server is SQL 2008.

I am still not able to make Navision 4.0 SP3 run on a Windows 7 Profesional.

Kind regards

lordmwresh

correct you must upgrade all clients.

So how do I get my hands on this build if I don’t have an active CustomerSource account? Pleeeease tell me there is a way!

Do you have a license for it?