Just completed an installation of GP2015

Just completed an installation of GP2015 and launched GP. Received two related error messages:
image

There is another image, which I am prevented from uploading due to being a new member: [Microsoft][ sql server Native Clent 11.0][ SQL Server] Invalid Object Name DCSI.dbo.gpAppEnb

I searched for these error message but haven’t found anything useful yet.
I am trying to determine what causes this error and how to correct it

Hi Michael,

Log in as sa and then open the PSTL main window. You may just need to initialize it one time and then the error may go away. Did you install PSTL on this workstation and not on others in the past?

John

This is the first Client Installation, on a Virtual terminal. I am checking to see if the server installation included PSTL. I am not sure I included it with the client installation
If the server installation did not include PSTL, would that result in the error messages I reported?

Hi Micahel, I found a blog by Randal Mayer back in 2012 that addresses the first error.

The solution was to sign in to each company as the ‘sa’ user. Whether PSTL was installed or not, it couldn’t hurt to try!

I just cycled through each Company to see if the error is eliminated.
If it works, I’ll let you know. If not, I will likely tease you unmercifully!
In either event, thank you for the suggestion.

I tried this soution, and another from Sarah Brewster. The error message is gone so something worked.
Thank you for the suggestion.