Error Installing AX 2012

Hello All, I am trying to install Microsoft Dymamics AX 2012 on my labtop and when i install the Application object server an error occured anybody can help me please…

Error is not specific, please try different port for AOS. For example : 2713

Share more details of the error.

Thank u for ur fast response .

I tried to change the AOS port , but i faced the same problem .

See the below information which may help u and take into considration i am not technical person, so maybe i missed some configration :

Computer Name : NB-MOHAMMAD

Domain :Tell


In your screen shot, the error message states that an user or group does not exist. Please correct the issue and try again.


But how i can correct the issue ??
as i mentioned above i am not a technical ?

Hi Mohammad Zaben

Which OS you are using in your laptop??

Are you trying to install AX client or all components in your laptop??


Hi Ishaq

I tried to install all compnents but the installation stoped in the AOS installation