Debugging fails with "trust relationship for the ssl/tls secure" error

Hi all
I’m editing in our AX Project, starting several times today, without problems.
Since about 11:00 german time I receive the error message

Unable to proceed with debugging. One or more errors occurred. See the exception details below for more information.
The underlying connection was closed could not establish trust relationship for the ssl/tls secure channel

when starting.
I don’t know about any changes I made to get this mesasge.
It is the same result when I start debugging or start without debugging.

ModelBuild didn’t help, restart of the VM didn’t help.

I use a loval VM on a normal PC
My Browser is Chrome.
Using Edge gives the same result.
I did install all windows an Visual Studio Updates.

Does anybody have an idea, how to solve this problem?
Is there any certificate, I have to update?

kind regards

Gerhard Gaupp

Do I understand correctly that this is about D356FO?
Do you have a problem if you try to use GUI?

Yes, You did.
I’m a developer. So normally I edit something, using Visual Stuidio. Then I start Debugging. It is compiled. a browser is opened and D365Fo is runing, I can test my code.
Now the browser is not opening, an I receive the message.

clicking the Debug Button

Reveicing Messager

I’m sorry, but you’re saying both that “a browser is opened and D365Fo is runing” and “Now the browser is not opening”, which sounds like the opposite statement. Could you clarify it, please?
Anyway, checking the SSL certificate sounds like a reasonable next step.

Normally the browser opens, I receive no error messge and can run 365FO.

Now the browser is not opening and I receive the error message.

Please tell us what happens if you open a browser and navigate to F&O GUI.
Also, if you already looked at the SSL certificate, tell us what you found. If you didn’t, consider doing it.