Cannot run workflow

I use AX2012R3 CU8

When I run workflow process (PR process). It’s always show “Stopped (error)” status without any description.

So I try to check the error in event viewer. It show this message.

Object Server 01: An error has occurred in the services framework. Method: AifMessageInspector::AfterReceiveRequest. Error: System.ServiceModel.FaultException: Failed to logon to Microsoft Dynamics AX.

at Microsoft.Dynamics.Ax.Services.AxServiceOperationContext.InitializeSession()

at Microsoft.Dynamics.Ax.Services.AxServiceOperationContext.InitializeContext()

at Microsoft.Dynamics.Ax.Services.AxServiceOperationContext.Attach(OperationContext owner)

at System.ServiceModel.ExtensionCollection1.InsertItem(Int32 index, IExtension1 item)

at System.Collections.Generic.SynchronizedCollection`1.Add(T item)

at Microsoft.Dynamics.Ax.Services.AifMessageInspector.AfterReceiveRequest(Message& request, IClientChannel channel, InstanceContext instanceContext)

I already config workflow execution account and also add that user in AX. But it still not work.

Then I try to run workflow with “Tutorial_workflowProcess”. It’s work! but when user config that workflow and run it again. It does not work anymore.

How can I solve this issue?

You can follow below link…