Application explorer is not visible in Visual Studio 2012

Hi I have installed Visual Studio 2012 later I have installed Microsoft Dynamics Ax 2012 R2 with Visual studio tools. I have correct license files for the AOT, now am not able to see Application explorer under View in Visual studio 2012 please help me to open Application explore | Thanks in advance | Sreenatha Reddy

You need Visual Studio 2010 SP1 for Dynamics AX Visual Studio Tools.

try to open a VS project(Using Dynamics AX Model Project from AOT) from AX and it will open VS 2012. Click on the “View” tab and you can see Application Explorer.

Hope this helps!

Hi All,

  1. When I try to preview report in VS 2010 SP1. I get error ‘Install business intelligence feature of sql server’.

My AX setup as follows

AX is 2012 R3, SQL 2012 installed with sql data tools both on different machines.

After digging through net found that BIDS is replaced with sql data tools.

I have also tried installing SSDT BI for VS 2012 on both the machines suggestions from below links.

  1. And also I am trying to get AOT in VS 2012/2013

But still no luck. Any help much appreciated.