zero value taxes on sales invoice


Iam displaying the posted sales invoice from sales --. documents–> sales invoice and i have used only freight charges in that it is displaying those charges but my problem is along with those values it is displaying the taxes with with zero values so how to avoid those values

You need to configure the posting groups and the VAT requirements for India correctly to get the appropriate tax calcualted. Bottom line is you have not configured the tax elements correctly. if the freight charge is an item charge this will be to do with the group associated with the charge, or in the posting setup combination, or the other localisation requirements you need to configure.

I believe you and/as Vedas have posted this question many times in many different formats in the last week, so a quick search of those posts should give you your answer.

thank u adam and as there are many columns i see about taxes and i dont use those taxes i just dont want to display those columns.

You mean the TAX is correct and you do not want to see the TAX specification on the invoice? It is all or nothing, you either see the full breakdown of differeing TAX attributes on the order, or none. I thought this used to be a setting, but it may have simply been a report design.

Most design the invoice to look how they want it to look, so if you want partial visibility you would need to modify the system.

Hi Micheal,

Please, if any of the replies to your post solved your problem, then please click on the “Verify solution” next to that post. This way we can see that your post is closed and you got the help you needed. If you found another solution to your problem, then please, out of courtisy to the members who helped you here, post the solution here.