Workflow taking long time to run

Hi, Where do i setup the time for the Workflow to run for example each 1-2 second instead of 1-5 min as it does now? Thanks

I believe it is on the batch job recurrence you have set for the workflow trigger. Although it has to finish a run, so setting it to 1 second will put it in a never ending loop I believe, so test it.

Hi Adam, I see what you mean. I’ll try and do it. Thanks