Workflow Error AX 2009

Hi everybody,

When I create Purchase Requisition Details & submit.

Workflow doesn’t work, and I see Normal 0 false false false EN-US X-NONE X-NONE the batch log like:

Infolog for Job Workflow Message processing (5637167696)
Infolog for Task Workflow message processing task (5639890199)
SysWorkflowEventDispatcher-onWorkflowCreated
The workflow configuration was not found.
SysWorkflowEventDispatcher-onWorkflowFault
Failed to find workflow configuration.
Infolog for Task Workflow message processing task (5639891276)
SysWorkflowEventDispatcher-onAcknowledgeWorkItem
SysWorkflowEventDispatcher-raiseWorkItemAcknowledgementEvent
ClrObject static method invocation error.
Exception has been thrown by the target of an invocation.
ClrObject static method invocation error.
Exception has been thrown by the target of an invocation.
ClrObject static method invocation error.
Exception has been thrown by the target of an invocation.

Could you please help me to figure out what happens and how to fix it?

Thanks in advance.

Regards,

Phuong.

Same probleming here, running sharepoint 2010 iis 7.5 dyanmics ax 2009 rollup 6 , this is driving me crazy i hate dyanmics workflow fking incredible. Any solution yet?

Hi

check this link out:

http://www.packtpub.com/article/setup-configuration-workflow-microsoft-dynamics-administration

Haydee

Hi thanks for your answer, but i have read the book from top to bottom, and there is no usefull information there for this kind of error. As a matter of fact i follow the steps mention in the book exactly as written. I suspect that the problem is related with some bug or incompatibility with the .net framework installed on the server.

Hi,

Only for purchase requistion workflow , the problem exists??

Or all together your workflow is not getting triggered??