Why AX 2012 FP creates production order for Phantom sub-bom

Hi, when we run the master planning, AX 2012 creates production order for sub-Bom which is defined as a phantom. I have freeze time fenze not selected. support.microsoft.com/…/918052. the coverage group doesn’t specify freeze time fenze either.

How can we prevent this? thanks a lot

How have you defined it as a phantom?

Hi Adam, its ticked from the released product screen as phantom.

That is not relevant really - what is the setting on the BOM Line?

I am having the same issue. Set up as a phantom in Product Master and in the BOM itself, yet output is generating planned production orders.

Not for me on CU3, at estimation the phantom is exploded.