ver 2.6 E sql

Hello friends, can one have the Navision ver. 2.6 E SQL and Windows NT and SQL ver. 7.0? Thank you

Yes, this combination will work (don’t forget to apply all HotFixes and service packs), but for a new installation it is highly advised to go for Attain running on Windows 2000 and SQL 2000. Much better performance. John