upgrade toolkit 4.0 sp1

Buongiorno, sto per affrontare una serie di migrazioni alla 4.0 sp1 da versioni vecchie (2.50,2.60,3.10…) e mi sono accorto che nell’upgrade toolkit della 4.0 sp1 l’unico toolkit localizzato IT è quello dalla 3.70, mentre per tutti gli altri è disponibile il W1. Girovagando nel forum mi sembra di aver capito che il passaggio obbligato sia prima di passare alla 3.70 e poi dalla 3.70 alla 4.00. Nella speranza di aver letto male, qualcuno di voi ha già affrontato il problema? è davvero l’unica strada? Ringrazio in anticipo. Ciao Max

Ho paura che hai letto corretto. Anche noi abbiamo già avuto questo problema. PS 4.0SP2 IT è scaricabile! https://mbs.microsoft.com/partnersource/downloads/releases/microsoftbusinesssolutionsnavision40sp2.htm?printpage=false

[:(]… mi adeguerò! intanto grazie mille per la segnalazione del SP2, anche se: 1 - ho provato a scaricarlo ma quando parte il self extractor mi da un problema nel file pare legato alla trasmissione dei dati (???). Riproverò. 2 - che senso ha la sopravvivenza del SP1 per 3 mesi? Nelle note del rilascio del 2 ho visto vari “Errors fixed” rispetto all’1, devo iniziare a preoccuparmi per tutti i clienti che hanno la 4.0? [:0] Ciao Max

  1. Anche la mia da l’errore quindi è il file sul sito che corrotto. 2. Ogni versione ha tanti errori sistemato. Di solito non mi rendo neanche conto che c’era un errore. E solo di tanto in tanto che incontro un errore.