Unable to post Transfer Order after Invt. Adj.

I need help from all the gurus… Our company recently did a stock-take and then proceeded to post the Physical Inventory Adjustment in the system. After that, all Transfer Orders could no longer be posted anymore, both shipment and receipt, whether old ones or newly created ones. [:(] I’m not too sure if the problems were caused by these actions by the users: 1) For incomplete Transfer Orders (i.e. shipped but not yet received), user changed the setting of the In-Transit Location and did the Negative/Positive Adjustments directly at the In-Transit Location. Now some lots are no longer in stock, or less/more in qty from what were shipped. So receipt couldn’t be done at all. What can we do now? 2) As we found some lots with more physical qty than in the system, the Physical Inventory Adjustment would add another line in the Item Ledger Entry with the same lot number. This means that we are having some lots with two Open lines in the Item Ledger Entries. Would this be a cause for the Transfer Order unable be posted? If so, what should we do? The error message is “Qty. to Handle (Base) must be xxx in Tracking Specification Entry No.=‘1’.” We are using 3.7 and not all hotfixes had been applied (i’m not sure how many were applied). We are currently not having any NSC’s support (contract ended). Do appreciate if someone can be so kind to help me on this. We can’t transfer any materials from Warehouse to Production now and it’s a serious problem for us. [xx(] Thanks in advance!

  1. This definitely causes the shipped transfer orders to not be able to receive anymore. “Undo” the stock take on the in-transit warehouse by posting a reverse entry to it. 2) Yes. You need to split the tracking specification (unfortunately) to not exceed the rem. qty. of the item edger entry.

Thanks for the reply. 1) I had tried posted reverse entries to the In-transit Location but it still didn’t work. Any idea what else should i do? 2) Sorry but i’m not quite sure of what you meant. Do you mean that if there are two open lines of item ledger entries for the same lot, there should also be two lines of tracking specification lines instead of adding the qty together and put as one line? But the same error message appeared even for lots with single item ledger entry. Basically, now nothing can be posted for the Transfer Orders at all. Our Production can’t process anything because the materials can’t be transferred. This is really bad. [:(]

You should defintely discuss this problem with your Navision company.