Unable to create company account in ax 09

Hi All,

I am using ax 09 sp1 with IND Localization standard(Base) package. when i tried to create an company from administrator/Company account it create the company.but when again i reopen the same form company account doesnt exist their.after that i checked in SQL server record is their but its not showing in AX(front End). i tired with different SQL server also but same issue persist. kindly suggest me the solution or cause behind this. I am looking forward for response asap.




Hai neeraj,

How can u check the New company name in Sql records?

Could u plz Explain to me.

Thanks & Regards

See CompanyDomainList table whether the domain is attached to the company you have created.

you can browse through the related tables (DataArea) in SQL to see the companies available

Hai kranthi,

Thank u i checked out,it is working

Thanks & Regards


I’m also facing the same problem i.e.i’m able to create/duplicate a company but the new company created is not listed in the “Company Accounts” form.The new company created is listed in the SQL table.What could be the cause? Please help…



Running RU-5 solved the problem for me :slight_smile: