There is someone using NAV 4.0 SP3 with EP 5.0?

Thanks