Tax rounding

Hi all! I.m trying to use tax rounding but when I want to change “tax amount” on my PO ( using F9) this is what I get: " ! <> " What’ s that? Please can semeone explain how this is supposed to work? What’s am i doing wrong? Thanks

Before you can use the automatic invoice rounding function, you must set up rounding rules. F9 is the PO’s stats. They are calculated using the po lines. You can’t make tax amount field in the (f9) stats editable and just change it. Tax rounding is set up in g/l setup. Up, Down or Nearest For example I have my Max Tax Differenct Allowed = 0.01 Tax Rounding Type = Nearest FYI - My Invoice rounding is set to the same. You can also search navision’s online help for “Rounding”

This is what I nee! I have a puchase invoice that I need to put into the system IteM : ABC Unit cost: 0,3733 CAD Tax area: Qc with: tax 1 : 7,5 % Tax 2: 7% ( we’re using the calculated Tax on tax where tax1 is No1; and tax 2 is No2). So with Nav4, I have: with Tax1—> Tax amount= 0,981 With Tax2 —> Tax amount = 1,05107 Navision gives me 1,35 $ when I use my purchase statistics button ( F9). So what can I do to change that total Tax to 1,36$ which is what I need to insert into the system? Ps: In fact , I would like to do that if I have another currency i.e USD vendor. Thanks

To allow the “Tax Amount” field on the PO Statistics screen to be changed, you must define a “Max. Tax Difference Allowed” in the General Ledger Setup table. You must also turn on “Allow Tax Difference” in the Purchase & Payables Setup table. Finally you must go to the PO Statistics Invoicing tab and you should be able to change the “Tax Amount” field. If you want to see the Tax Difference that will be posted you need to expose the field through Show/Hide. This functionality has had some issues over the past few releases so good luck.

Thank Zarryn this resolve my problem