Still Confuse With Error message "the date is not valid"

Dear all

please help

when I would do calculate generative planning from planning worksheet, I found the error the date is not valid. at discussion topic at the forum on the previous never discussed this issue, but did not answer the problems that I found

I have checked all the relating to the planned date, release and production firm plan, there no problems (missing date) and also has been examined through the debug, but the error still appears

Please advice if you ever run into problems like this and have found the best solution


I think problem with Register time functionality

Kindly untick the Register time from G/L Setup and check

Thanks Amol

many different ways I have done including, checking time register and be done with a different user, but still not found the solution. Is there another way I might not know and I have not tried it

thanks for your sharing knowledge…

Have you done any customization?


i hope you checked date format. and you are putting date as per your server’s date format.

Amol, what if we untick the time register? does it affect us when we want to monitor the time they post an entry?