SSRS Error on Deployment and Validate

In distributed environment i have two systems DT01(where SQL,SSRS installed) and DT02(where EP,WF,Visual Studio,SSRS installed)
After creating manually Report Manger URL under Business Analysis->ReportS Server-> when i tried to validate it threw error as follow
“http://…falied.The address is invalid or unavailable.” And when i tried to deploy the this error came as follows
"One more Libraries could not be built.Please see MSbuildLog…

But when i opened the same instance in System DT01 there Report Manager URL got validated and even i am able to see the reports.
But here the same error i got on deployment.Doesn’t it seem to be odd for a developer to develop on System DT02 and again he has to go system DT01 for deployment

This poor guy was not replied by anyone in last 3 years…don’t expect any answer here in this site.


Do like for DT02 sys,

Step:1 Go to Ax application In DT02 → System Adminstration module → setup-> Business Intelligence → Report servers → Create Report Folder and Create New Configuration Id . In that to select the AOS name is same as DT01 → validate settings.

Step:2 Open the SSRS URL in DT01 system. In that newly created report folder ri8 click → security → in that assign the all roles … and same as the Folder settings and site settings…

Step:3 Try to open …