Split Database Error

Hi, I have a database (clients) that we have moved to another server with a different name. The database is version 2.01. It is split into 4 2GB databases (Advanced Expand). Intalling and starting the service works fine. Problem is that when you try to connect to the new server an error is occurs saying “Network Path not found” followed by the old servers name and the directory the database was stored in. [:(] e.g. c:\db01.fdb + c:\db02.fdb + c:\db03.fdb each 2GB server installasservice … database=c:\dbo1.fdb I suspect because the DB was originally expanded/created on the old server the pointer to where the expaned DB’s are is incorrect now. Does anyone know how to fix this. [?] Thanks

If you open the database locally (from the server) using the parameters database=c:…+c:…+ etc (ie the current location of the db files) - login and then logout once, the problem should go away.

I tried: fin.exe databse=c:\db1.fdb + c:\db2.fdb + c:\db3.fdb

Sorry. Did not finish typing. I tried: fin.exe databse=c:\db1.fdb + c:\db2.fdb + c:\db3.fdb fin.exe databse=“c:\db1.fdb + c:\db2.fdb + c:\db3.fdb” Get error … invalid character… Then removed space between + signs …It worked… Thanks. [:)]