when am opening the report node,in the data sources–> Query → Data sources–>data source am getting Sorting filed and in some reports am not getting this option ,so how can i get this option.please explain me.


The sorting node is available only if u create the report using Report wizard

To get Report wizard , Tools - Development tools - Wizard - Report wizard.

  • Arun

U just go to the Reports node–>custTransList -->here u can find the sort

and Reports node–>CustTransTaxTrans–>here u can’t find the Sort .let u check


If you want the records to be sorted by any field, you can add the field to the sorting node

or you can just skip the step when creating the report from Report Wizard.

hi Naren,

YOU ll find in the ReportNode->CustTransList->Data Sources ->Query->Data Source-> CustTable(custTable)->SORTING Option…along with Ranges,Fields,Groupby,OrderBy…