Service running extremely slow

We have a client running 3.60 with a db size of 14G. We have committ cache turned on, we have DBMS cache set to 8000, we have Object cache set to 8000. This client can have up to 22 users on the system at once. One user got a message that says committ cache is full. Any ideas on how to adjust our settings?

It sounds as if you are talking about the settings on the client (on Tools, Options). 8000 KB is very, very little for 22 users on a 14 GB database. You need to check the settings on the server (on File, Database, Information). Is it really set to 8000 KB?

Thanks for the response, Nelson. Yes, the DBMS cache is set to 8000.

You need to change this setting directly on the server machine by tweaking the service. Refer to the “Installation and System Management” manual (w1w1ism.pdf) - located in the Doc folder of your Product CD - for complete info. It is somewhere around page 33 or just after that, from memory.

Thanks for pointing me in the right direction, Nelson.

Steve, disks are the issue here. How many do you have? You would need probably 6 raid 1 pairs (12 drives). If you want to monitor disk performance, down load the Disk Monitor utility from my web site http://www.go-live.us/prod03.htm

David, this is an awesome tool that you have on your site! Quick question - what is Find Ratio (Key efficiency)? Thanks!