Search decimal field with CTRL+B with numeric keyboard - Regional ES

Trying to find with CTRL+B on a decimal field with numeric keyboard, key “.” is “.” and in regional ES, part decimal is separate from integer part with coma.

One solution is change regional config but…if NAV can do this, better.

Thanks to all.

In windows system control center goto regional settings, formats, advanced settings, numbers, change delimter sign.

Thank you very much, I think this is the only way to take