Running AX2012 HyperV on Virtualbox on Windows 7 32-bit

Hi ,

Can anyone please let me know how to run AX2012 VPC on Windows 7 32-bit OS.

When I run the VPC it keeps on showing "Windows is loading files " screen and re-opened again constantly without any progress .

Can anyone please help me on this ?

Hi,

Use Virtualbox from Oracle. Step by step instructions here - http://dynamicsnavax.blogspot.com/2011/04/how-to-run-ax2012-hyperv-on-virtualbox.html

Hi,

I have done the above steps , but I am getting an error as
“Failed to open session for Virtual machine.
VT-x features locked or unavailable in MSR (VERR_VMX_MSR_LOCKED_OR_DISABLED).”

I am using WINDOWS 7 64-BIT OS (6 GB RAM)

Can you please help me on this

Thanks

HI Ramesh

Can you helpmein this Issue even ia m also facing the same problem. While installing the Ax 2012 VPC. Windows is loading files . How to overcome from this. If u have any Stepscanu forword tpo my mail id pavan1363@gmail.com

Hi,

I don’t have Virtual Box installation in front. But I did a quick search in Google and found some body claiming untick of ‘Enable VT-x/AMD-V’ helped - http://dl.dropbox.com/u/28308548/hardware-Virtulization.png

HI MohanBabu I have tried with the same thing, what u have suggested ,i unchecked the ENABLE VT-x/AMD-v … once i attached the Harddisk, it is showing the Windows is loading files… so what the problem, i am using Lenovo Z570 - 8 GB Ram…