Reg. License code

Hi ,

Currently I am facing an error, while starting my Axapta client :

No License code available for language EN-US. Please use a licensed language

Please suggest me the solution.

Hi Shivani,

As the message indicates, you do not have license for ‘EN-US’ language.

Check your license for available languages and change your language under Tools > Options.


Thanks for your reply. Actually I am not able to start the Axapta, as this error is showing while opening the Axapta.

In that case, change the language by -language command line parameter (to a language for that you have a license). For example, you could start AX in Czech by calling ax32.exe -language=cs.

Thanks Martin,

Kindly tell me that, where I have to change the language and how can I call ax32.exe ???

hi shivani,

open ur sql, in ur database select dbo.userinfo table,

in tat change the license field as per your license language.

Hi Martin,

Plzzzzzzz plzzzzzzzzz guide me …How can I change the language ?

Maybe you should rather ask you system administrator to prepare the environment for you.


“Where I have to change the language?”

Use the command line parameter as I showed above.

“How can I call ax32.exe?”

Just modify the link you currently use to run AX. Right-click the link, choose Properties and add the parameter in the Target field.

Go to Start> run> type "ax32.exe -language=cs"

In place of cs you can use other language codes to start with .

After you have logged in then change the licence file.


Vikas Mehta


You have to modify your user’s language, in SQL do the following:

WHERE ID = ‘your_User_Id’

hope it helps,