Production Picking List Journal - Batch number is not being picked automatically.(Drop Down is also deactivated)


I am facing a problem while creating a production Picking List journal automatically in a production order.The scenario is as follows.

I have started a production order with automatic Bom Consumption as always but post picking list now check box is cleared out.

Now a new picking list journal is created with lines but batch number is not selected automatically.I am unable to select them by drop down also.

If i am manually creating lines I am able to select batch numbers for the same items in Drop Down.

Whether you manually create the line or the system creates the open journal for you then you can still select them as standard. Turn on Reservations in the parameters for production - does it populate? Any modifications? Are you using advanced warehousing?

Hi Adam,

Yes In Production Parameters I kept reservation at “start” but then also i am facing this problem.I am also using advanced warehouse management here.

The thing is the lines which were created automatically in Picking list journal are getting un editable and we are getting batch number as Empty. So i am creating new lines manually in the same journal by selecting batch manually (system is supporting when line is created manually).Her I am using FEFO Model group.

And after you create the picking list journal you would need to process the output order? Not sure on my advanced warehousing but assuming standard then the driver is the warehouse document being produced as part of the process.