Problem connecting with the RTC in a VPN

Hi everyone:

I’ve just installed NAV2018 in a client server, with NavUserPassword credentials.
For connectiong to the server, we are doing this procces:
-Star OpenVPN
-When OpenVPN is connected, we can connect to the server with the rdp, without any issue.

But the problems comes when I started to install just the RTC in the PCs of the different workers of our customer. B efore starting to do that, I tried to install the RTC on my laptop in the office, and it seems to be right, until I tried to connect the RTC, where I found this error:

"Cannot find anyserver in “net.tcp://:7046/DynamicsNAV110/Service. The URL is incorrect or the server is not available actually”

I’ve read lost of different articles, and in one of themn, they talk about the credential, that some VPN clients use kerberos credentials instead of NavUserPassword…
I’m quite lost about this issue…

Does anyone worked with this type of problems?

Thank you very much, any help will be really appreciated

Problem solved. It was a problem with the firewal in the server.

Is that something related to this only logged in Event Viewer?
Just for cross verification.

I don’t understand your question. But I must say that it wasnt anything shown in the event viewer