Network currently not available, Repair network & try

I have installed Micrsoft daynimics NAV 2009 locally.

i can open the classic clients and classic clients with SQl server.

problem is that each time I try to open the RTC, it say Network currently is not available? any idea?

can any one help :frowning:

Have u check your Nav Service is started or not?

usually classic clients are working!

its only the RTC its not working. I want to install the demo locally, usually it was installed in the computer and it was connected to a certain server. now I deinstalled it and I tried to install it locally.

its always gives me this error! but If i connect the computer to the company network it works.

finally after 2 days of searching, the error was here!!!

server address should be Local host! :slight_smile:

the server address is taking automatically from your server of you have other version of NAV installed in your network. that why each time when I tried to install it locally I always had an error in RTC