Negation filter

I need to create negation filter on the field “Description” in the Item table. For example: <>@washing machine This filter does not help. Help me if it possible.

Exclusion (<>, NOT) and wildcards do not work together well in Attain or Financials, never have. You need to find a workaround to find the matching records, may this post may give you an idea: Saludos Nils

You can now use <> with wildcards from 3.70 onwards on the SQL OPTION ONLY. Your example would work exactly as you have written it.