Navision 4 SP1 compabitibilty with Windows 2008

Hi ,

We are using Navision 4 SP1 - LS Retail SP2 - SQL server 2000 or SQL 2005 with Windows 2003

we need to change to windoews 2008 ------ > SO wil it be compatibile with WINDOWS 2008

No problem, just upgrade your executables to SP3 and apply the hotfix for Vista.