Navision 3.7 Woking in vista systems

Hai every one, I tried to install navision 3.7 in vista systems but it is not working. May i know any process is there to execute navision 3.7 in vista systems.

Only version 4.00SP3 hotfix 1 and later works on Vista.

Though there are some tricks to let older versions work, but they are not guaranteed to work without problems. You can also run a virtual machine with XP on your Vista to work with older versions.

Or even better: do a technical upgrade to at least 4.00SP3 latest hotfix.

You can also run older versions on TS/Citrix as a published app, and that will work on Vista.

i am using virtual machine, i created a virtual machine in vista, and installed windows xp in it

then installed nav 3.7.

and when i want to work on 3.7, i run the virtual machine in full screen mode and work on the XP


I was wondering, what would be those “tricks to let the older versions work on Vista”, because so far every info that I’ve encountered says “NAV 3.7 can’t work on Vista. Period.” Not even a hint why.