Navision 2009 SP1 Debugger error

hi ,

there is strange problem with the debugger on my pc, the code is shown in different format (non readable). i have uninstall and reinstall the navison but the problem is still persist. i couldn’t debug any code please suggest some solution for this.


can you provide some specifics regarding your NAV setup (versions, builds, executables, etc)? that may help troubleshooting this one

Hi Devendra,

Sumtime back I faced a prety much same problem(not exactly the same though), then I tried to find the zup file in the system and deleted the zup file then restarted the NAV then it was working fine for me.
(Note: Before you do the above check if you have the same problem in all machines or only particular machine, If you have that problem only in your machine then only try to do the above.)


Hi Prashanth,

i have already tried this but it didn’t solve the problem.



The version is 3.7 and the build it showing 0.0.

Does this error occur if you running the debugger from another machine?

This might be a problem with your operating system not playing nicely with that version of NAV

No, this problem persist on my machine only.