Nav 5.0 (no service packs) with SQL 2008

Hi,

I am running Nav 5.0 (no service packs) and LS Retail 5.0 on the native database. I would like to move to SQL. Can I go to SQL 2008 or should it be 2005 because I am not running SP1?

Thanks,

Tammy

Hi Tammy,

If I were you then I would do an executable/engine upgrade to SP1 and then go with SQL 2008.