NAV 2013 RTC login error

Hi all…

In my Dev environment I can log in to my test DB using Windows Authentication.

But when I open the RTC it gives me an error

Microsoft Dynamics NAV

Either the caller does not have the required permission or the specified path is read-only.


Please help me to solve this.


Did you restore your database or demo database?

Is servicetier installed in your machine or in server?

Do you have access to Serivice Folder under

C:\Program Files\Microsoft Dynamics NAV\70\Service (default Path)

I have restored my DB.

I have installed NAV 2013 Demo.(Both client and server).

I have access to Services Folder, and the current user have full control on it.

Did you try this blog to login

Thanks MOHANA.

I have checked it. But it wasn’t the error.

I created a new instance and run the same DB, and it worked.

Thanks for the help.

Had the same problem and I also solved it by creating a new instance, running the same DB.

Thanks for saving me time!


I am having Same Issue. I just changed Service Cred. From Network Service to One Domain User. And Strange this issue has been resolved.

I don’t no why but Tried Palak Thakrar Solution And It Worked