NAS Snap In error message - cannot initialize snap-in

Has anyone seen this error before when trying to add a snap in? This is for version 5.0


Microsoft Management Console

MMC cannot initialize the snap-in.

Name: Application Server for Microsoft Dynamics NAV Manager

CLSID: {50000003-0000-1000-0001-0000836BD2D2}

OK

http://www.mibuso.com/forum/viewtopic.php?t=28361

Hi, i got the same problem on Windows Server 2008 and NAS 2009 SP1. I also installed the C++ redistributable package, but the Snap-In still doesn’t work.

In Windows Server 2008, the MMC looks new. Maybe the Snap-In doesn’t work with the new MMC?? It’s only guess…

i facing the same problems in Windows Server 2008 R2 + NAS 2009 SP1 :S

Any solutions?

Hi all,

I havent seen any responses from this forum. My client server is Windows Server 2008 R2, and the NAV is 2009 R2 Classic, with latest hotfixes.

I’ve seen ways to get the service created, and started in DOS but sadly I came into NAV in v4.03 and don’t have DOS Cmd skills!!

When I go to the MMC and try to add a SnapIn - the Application server option isn’t there? When I run the SnapIn from the Application installed folder, I get the error message reported.

Can someone advise? Is it an issue with 64 Bit, so we have to retract back to DOS to configure a NAS?

Thank you in advance

Aaron