NAS errors / Installed in server 2008

Hi, hope you are doing good. I’m having problems trying to run the NAS services in 2008. We use NAS to communicate our wireless scanners to our ERP system through VT100, but when I execute the services and try to communicate with the scanner I get an error on the service.

1.First message when I start the service

The description for Event ID 20010 from source CLSANAMNAS08-SQL cannot be found. Either the component that raises this event is not installed on your local computer or the installation is corrupted. You can install or repair the component on the local computer.

If the event originated on another computer, the display information had to be saved with the event.

The following information was included with the event:

The Application Server for Microsoft Dynamics NAV CLSANAMNAS08-SQL started with the following configuration:

Database Server Name = 10.53.1.7

Database = adiracesql

Company = Santiago

Startup Parameter = ADCS ADCSID=11322

the message resource is present but the message is not found in the string/message table

  1. Mesage when the scanner tries to connect:

Could not send Message to NAS (1) for ID 4032828

Wrote 0 of 0

Value cannot be null.

Parameter name: xmlString

mscorlib

  1. This is the message in the scanner

NAS Error: Value cannot be null.
Parameter name: xmlString

Any help will be greatly appreciated, I have weeks trying to get this running. Thanks

Ryan

I have the same issue. Have you found a fix?

Thanks,

Keith