MRP Order qty

Hi Everyone,

I have a simple question, when running MRP I am getting qty that are not in full base units of measure.


Base Unit EA

Reorder Policy: Lot for Lot

Minimum Order 1

Order Multiple 1

When I run MRP I am getting .05 or .5 , or .65 as a suggested order. I have to buy it by the each so MRP should be showing me 1 EA or 2 EA.

Am I missing something on the item card set up?


check the purchase unit of measure

set at EA (same as base)

Are the suggestions regular suggestions or emergency suggestions? If they are emergency, I believe the planning engine will ignore the planning parameters and suggest a supply that will exactly match the demand. Perhaps there is actual demand for less than a full unit of the item.

Yes, these are newly created items with 0 inventory, and the demand is for less then the minimum order (less the 1 unit of the base unit)

Im not sure what the difference between emergency or regular suggestions are. I just want to be sure that if im using MRP that the minimum order qty is followed.

The orders are being generated from a sales order, not a forecast…

Is there another setting I am missing?

Look at the Warning field on the planning worksheet for the suggestion type. Usually the problem is that the date you need the supply less the lead time, processing time, etc. puts the day you need to order the supply in the past. If you can’t meet the demand, you will get an emergency warning. This emergency suggestion will ignore all order modifiers (things like minimum order, order multiple, etc.) and suggest you buy exactly what you need.

To test this, move the required date of the demand for one of the items back far enough that you have enough time to fill the order (today + lead time + inbound warehouse handling + shipping time (?) is less than required date of the demand). Run planning again. The suggestion for that item should fall in line with the order modifiers on the item card.

I think that did it. I also had errors in my SKU’s, so I that also contributed to some of the issues. Thanks for the help marc.

Now Im getting whole number (like I should)

Thanks again


Glad I could help.