Mark function used in rtc problem with searching in the page list

HI Experts.

When I used mark function to filter a list page record, I found when I search in the list page got a problem. At first I try to search a keyword, the list page record displayed as what I tried to find, but when I removed the keywords from the searching area, the list page can not be back to show the whole records.

Any idea?

Any suggestion will be warmly appreciated.

i hope you have pressed enter after removing the keyword…

of course yes… Do not press enter, system will not execute the SEARCH FUNCTION

May be after applying the search, selectedd records might be unmarked…(RESET)

thanks Mohana

where should I write the code “RESET” ? which trigger ?

Hi Gary,

I tried this and am also facing the same problem…

even if i clear all filters also, it is not working…

i think its a bug [N]…

Thanks Mohana!

I see.

Anybody has another solution about the mark function? if we use the string for the filter, Some time it is not enough size to stored the filter.

thanks in advance.