I wrote LANDSACAPE in the orientation field of my report properties. When I print or preview my report it is still in PORTRAIT (the Margins are correct). So I have to go to the printer properties each time and select LANDSCAPE !! How can I fix this problem?

I would suggest checking printer setup in Windows and also on the printer. It sounds like some override is coming in because the landscape option definitely works as it should. Craig Bradney Technical Manager Navision Solutions & Services, Deloitte Touche Tohmatsu

Jack, To test: invoke your client with the commandline parameter -ID=newconfig which creates a new .ZUP file newconfig.zup. If the problem still occures, it’s not a .ZUP related problem. Otherwise: after invoking the report and before printing or previewing you will find an option in the file menu (which is normally greyed out) to setup printing page properties. These settings include the printer, font, paper size and overrule the report properties. They are saved in the user’s .ZUP file. Therefore, changing the report and re-saving it should fix the problem. Bye, Torsten

Ok thank you. In fact , the problem was that I had no printer install in my laptop. So the preview is always reset to “portrait” if you don’t have any printer install , even if you have programed “landscape” in the report. So I installed a printer and now it is working well