Keys disabled after restore from SQL backup

We install a 2.6 Navision database in our office on a SQL server using Attain 3.6 as a front end. If we do a Navision backup, we can restore it to a local 2.6 Navision database without problem. However, this client database is installed at the client site on a SQL server using Navision 2.6 SQL option. When the client do a backup of the database and restore it to a local 2.6 Navision database, the restore goes fine, but all keys in every table (besides the primary key) get disabled and is giving error when using the application. Is it a SQL setup issue or is it a problem with 2.6 Navision SQL option backup?

Hi Angel, I did not hear of any specific problems with doing what you do. But given that Attain 3.6 SQL executable is quite different from 2.6 SQL executable. I would recommend that you use the same front end at your office. Have you tried doing the db in 2.6 at your office and then restoring it at a client to see if you still get problems? Cristi