Installation_EP and Role Center_ MOSS 2010

Hi Friends

I have installed Sharepoint 2010 successfully.But when i am trying to install EP and Role Center i am getting an Prerequisite Error of WSS 3.0 SP1.I came to know that we need to apply hotfix for 2009 sp1 with Knowledge Base 2278963. I didnt find any Hotfix .Please help me out in Installation of EP on MOSS 2010.

The Server we are using is Windows Server 2008 R2 64 bit.

Thanks in Advance

Regards

Chinna

follow the information in link below:

http://blogs.technet.com/b/dynamicsaxse/archive/2010/08/12/new-compatibility-testing-result-august-2010.aspx

PDF Link