Help to reset settings in Microsoft Dynamics NAV Classic


I just made a silly thing: change the path for temporary files.

I had connection problems and I told myself that this was due to upgrade from Windows XP 32bit to Windows 7 64bit.

So I saw to change the settings with a new temporary file path and now I have a message :

The file name <C:\Users\Christelle\AppData\Local\trident.nav\Local Settings\Temp\2> contains a character that cannot be used. Check the file name. You can find additional information about file names in the documentation for your operating system.

I use a Citrix interface to connect to the server from a company clothing order.

Please, help me !


What is the full startup command you’re using? Including any parameters.

I launch Internet Explorer 10, I used the Favorites link to a website where I had to install Citrix Receiver, Citrix plug-in and I put my username and password.

Then I redirected and I click on an icon Navigation Microsoft Dynamics

I tried a system restore but nothing !

I uninstalled and reinstalled everything that call Citrix.

I also cleaned with Ccleaner

Still nothing !

Have you tried to remove the content of the field in the settings view?

And when you enter the filename manually then do it without the <>.

And if this doesn’t work, then you need to delete your ZUP-file. There are many questions on this site about this, just use search.

In fact, I would love to remove the configuration file but I do not know where it is on my Windows 7 (64bits) know !?

In fact, I would love to remove the configuration file but I do not know where it is on my Windows 7 know !?

The URL is :

But I cannot give you my login and password (you will understand why).

Citrix XenApp and and then I click on an icon Microsoft Dynamics

Hi Pultar,

I assume that the reason why you’re not answering my question above, is that you don’t know what I’m talking about?

And I have no idea what you’re talking about here! This issue is not Citrix related as such, the settings you have a problem with is NAV - not Citrix - changing your Citrix setup doesn’t change anything. The only thing you might find in Citrix is the actual startup parameter. If you’re not the citrix administrator, then you will not be able to get much further without his/her help.

And if you don’t know how to remove your ZUP-file (or does not have permissions to access to the ZUP-file folder), then you should contact your system administrator and get your SA to remove this file for you. This will reset any wrong settings which might have been stored in the ZUP-file (typically fin.zup - but depends on your start-up paramaters).

Sorry à I will contact the support of this system.

Thank you

Hi Pultar,

Did you find a solution to your problem? If you did would you please share it with us?